Category Archives: SharePoint 2013

SharePoint 2013 Posts and Pages

SharePoint 2013 Additional Pre-requisites

Per my previous blog post – Search Admin Component Not Running, it was noted that that for the search admin component to run, you would need at least 3 additional hot fixes &  if that didn’t work running a windows update and installing all the missing updates would certainly fix the Search Admin Component Not Running issue.

Todd Klindt also has blogged about the 3 missing pre-requisites in his blog post.

read more

SharePoint 2013 Search Admin Component Not Running

After provisioning the SharePoint 2013 Server Preview – Search Service Application – from the Central Administration, I see this error on the Search Administration in the Search Application Topology Section

SP2013_SearchIssue

I had used correct accounts, databases were created, Search related services were running on the server – no go!

Then I deleted the Search Service Application and used the Farm Configuration Wizard – same result.

read more

SharePoint 2013 Create Search Service Application With PowerShell

The wraps were taken off last week on SharePoint vNext aka SharePoint 2013 and Preview bits have been made available to download and play!

This is the first post on SharePoint 2013 Preview and he objective is to provision Search Service Application and Usage Service Health with PowerShell to ensure that we have Database Names without GUID, else you will have to put up with something like this under

read more